Closed Bug 532644 Opened 11 years ago Closed 11 years ago

Remove locale-specific subdomains from client-generated URLs

Categories

(SeaMonkey :: General, defect)

defect
Not set
trivial

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 497072
seamonkey2.1a1

People

(Reporter: kairo, Unassigned)

Details

This is the SeaMonkey version of bug 454300 - we should move from %LOCALE%.add-ons.mozilla.com to addons.mozilla.org in URLs we refer to from the client.
Severity: normal → trivial
Target Milestone: --- → seamonkey2.1a1
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497072
No longer depends on: 454300
V.Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.