Create mozilla.feedback.firefox.mobile and mozilla.feedback.firefox.mobile.prerelease

RESOLVED FIXED

Status

mozilla.org
Discussion Forums
--
major
RESOLVED FIXED
9 years ago
8 years ago

People

(Reporter: gerv, Assigned: fox2mike)

Tracking

Details

See bug 535871.

We currently have, for Firefox, 3 groups which get Hendrix feedback:
mozilla.feedback                    (development builds - Minefield)
mozilla.feedback.firefox.prerelease (alphas and betas - Shiretoko, Namoroka etc.)
mozilla.feedback.firefox            (final releases)

How does this map to the Fennec development process?

Do we want the group base name to be
mozilla.feedback.fennec
or
mozilla.feedback.firefox.mobile
? Remember, these feedback-receiving groups are seen by developers, not end-users. So perhaps fennec would be more familiar? But perhaps firefox.mobile is more consistent?

Do we also need a mozilla.feedback.???.prerelease or is it OK to just put all feedback in one group?

Gerv
mobile.firefox and mobile.firefox.prerelease should be fine
OK.

This bug is:

please create the following discussion group triples:

mozilla.feedback.firefox.mobile
mozilla.feedback.firefox.mobile.prerelease

Over to server ops.

Gerv
Assignee: gerv → server-ops
Component: Newsgroups → Server Operations
QA Contact: justdave → mrz
Summary: Create Feedback newsgroup for Fennec feedback from Hendrix → Create mozilla.feedback.firefox.mobile and mozilla.feedback.firefox.mobile.prerelease
Component: Server Operations → Newsgroups
QA Contact: mrz → justdave

Updated

9 years ago
Assignee: server-ops → shyam
(Assignee)

Comment 3

9 years ago
Gerv,

Just the discussion groups or the usual list + newsgroups?
The usual. Always the usual. "Discussion group" is the general terminology I use for "newsgroup + mailing list + Google Group". Can you think of a better one?

Gerv
(Assignee)

Comment 5

9 years ago
No, but I like to make sure :) I'll remember "Discussion group" from now on :D
(Assignee)

Comment 6

9 years ago
Gerv,

Initial list admins for these?
Hmm, has this not happened? What has been the delay?

What does the list admin do? If it's just "say 'no, this is spam' to a few messages each week" like I have to do for the three groups I admin, can't we just have some sort of auto-reject mechanism? These groups are only for Hendrix to post to.

Gerv
(Assignee)

Comment 8

9 years ago
Well, Mailman needs a list admin to create the list. The other feedback lists have beltzner as the admin for example.
So, would it be up to the list admin to create a spam list? If so, how would the admin request to populate a list of spammers to block from posting to the group?
(Assignee)

Comment 10

9 years ago
I don't see where you guys are coming from with respect to admin = spam manager. Mailing lists by design have a list admin, who has a number of tasks including but not limited to managing the subscribers/content for example.

I need an email address, so I can get this going. The list need not have any members or it might need hendrix (whatever that is, I have no clue) added to the list so it can post to the list (which I gather is the main reason to have the list). 

So the admin's task here is :

1) Make sure the list isn't open (IT can do this too)
2) Add hendrix as the subscriber
3) Profit

I don't see where spam/spam fighting is an admin task as such.

I checked yesterday to see that the feedback-firefox list has beltzner as the admin, as I mentioned in comment #8. I don't think there is any *real* admin tasks involved as such, but I'd ask him or someone else to be sure.

I'm blocked till I have an admin email address, if you guys want a list :)
Add me as the admin then. Keep the list open for now as we might have more people coming in to view the messages. :)
I guess what I'm worried about is that mailman spams _me_ daily with a message for each list I'm the admin of, telling me there's a queue of almost-always-spam I need to deal with. I didn't want to subject anyone else, or myself, to more of that. But if beltzner is the admin of the other lists, I guess we could use him, or Aakash :-)

Gerv
(Assignee)

Comment 13

8 years ago
Lists done, waiting on Giganews and Google.
Whiteboard: Waiting on GigaNews + Google
(Assignee)

Comment 14

8 years ago
Both done, closing.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Whiteboard: Waiting on GigaNews + Google
You need to log in before you can comment on or make changes to this bug.