Sent Messages are not being indexed properly for the new search

RESOLVED DUPLICATE of bug 534449

Status

RESOLVED DUPLICATE of bug 534449
9 years ago
9 years ago

People

(Reporter: M_Lyons4, Unassigned)

Tracking

x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

I have noticed that when I do a search it rarely comes up with messages from my Sent Folder.  Very rarely in fact does it.  I've noticed in particular with newer messages (Like in the past 2 months), but in fact it seems to have a very hard time finding messages from the Sent folder at all.  This is really a big deal for me, as a search should be able to find sent messages as well as those that are archived or in the inbox.

Reproducible: Always

Steps to Reproduce:
1. Send some mail messages.
2. Do a search looking for some of these sent messages.
3. You will be shown messages received, but under "From Me" you will have "(0)".  It will have come up with no messages.
Actual Results:  
It does not find messages in the sent folder.

Expected Results:  
It should find messages in the sent folder.

Comment 1

9 years ago
can you install glodaquilla extension and determine that the sent messages are in fact on your PC, as indicated by "on disk" column that you'll need to add?
Version: unspecified → 3.0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 534449
You need to log in before you can comment on or make changes to this bug.