Quick search no result in Chinese Version

RESOLVED DUPLICATE of bug 533146

Status

Thunderbird
Address Book
--
major
RESOLVED DUPLICATE of bug 533146
9 years ago
8 years ago

People

(Reporter: Steven, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 GTB6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

I used Chinese version of TB3. Filled in the quick search bar of address book, but no result come out.  I tried this in downloading Chinese Version, and English version using with Language Pack.  Both of them are not work, but after change the language to English (disable language pack), it work again.  It is no result, but not crash.  I think there is some translation is more than needed that changed some parameter of searching.

However, the search view under edit is working good in both language

Reproducible: Always

Steps to Reproduce:
1. download and install chinese version
2. open address book
3. entry any name already in the contact

Actual Results:  
None of a result come out

Expected Results:  
Show the matched.

Comment 1

9 years ago
Steve, do you see this in v3.0.3?
do you see anything in Tools | error console?
Hi Steven, this bug seems to be a duplicate bug of Bug 533146, we pushed out a fix few days ago, could you try the latest 3.1 nightly below to see if it still occurs?

http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-comm-1.9.2-l10n/thunderbird-3.1.3pre.zh-TW.win32.zip
Mark as dup.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 533146
You need to log in before you can comment on or make changes to this bug.