All users were logged out of Bugzilla on October 13th, 2018

Cannot browse an LDAP Addressbook

RESOLVED DUPLICATE of bug 131566

Status

RESOLVED DUPLICATE of bug 131566
9 years ago
9 years ago

People

(Reporter: ifjkaroly, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.1.7) Gecko/20100111 Lightning/1.0b1 Thunderbird/3.0.1

Entries of an LDAP Addressbook do not get listed by default. They are only displayed when explicitly searching for them. All entries should get displayed without search filtering just as it happens with eg. the personal addressbook.

If internet utilization is the problem because of potentially great directories, this should at least be done when the entries are synchronized offline.

Reproducible: Always

Steps to Reproduce:
1. Create an LDAP addressbook
2. Synchronize it for offline use
3. Select the created LDAP addressbook in the left pane of the addressbook
Actual Results:  
Empty list in the right pane. Status bar says there are zero contacts in the addressbook.

Expected Results:  
If contacts are downloaded offline, show all entries in the right pane when no search filter is given, which is the standard behavior for other kinds of local addressbooks.

Happens with TB 3.0.1 as well as with latest-comm-central-trunk from 	05-Feb-2010 04:39.

Comment 1

9 years ago
Looks like dupe of 131566
(In reply to comment #1)
> Looks like dupe of 131566

Close enough for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 131566
You need to log in before you can comment on or make changes to this bug.