"Reply" and/or "Reply All" new window has grayed out/non-entry mesage pane

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: sales, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-01-10])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 GTB6 (.NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: version 2.0.0.23 (20090812)

All accounts are POP mail.  Using "Reply" and/or "Reply All" does open the new window OK but even tho the address[es] and Subject are correct the "Compose Message" pane is grayed out and does not accept any input.  The "new message" WILL 'send' as expected [with no content].

Composing is normally 'plain text' with no 'theme[s]' ever.  Does not seem to matter if received message is plain text or html.

If TB is just normally re-started all returns to functioning correctly and as expected.

Reproducible: Sometimes

Steps to Reproduce:
1.  The problem occurs at no given interval that I have been able to notice.
2.  Cannot reproduce as event is random.
3.


Expected Results:  
All works correctly AFTER a full TB re-start.

None.

Comment 1

9 years ago
Maybe related to/duplicate of bug 398377 -> SeaMonkey bug 307672?

Comment 2

8 years ago
Ed, do you see this in version 3.1?
Whiteboard: [closeme 2011-01-10]
Version: unspecified → 2.0
RESOLVED INCOMPLETE due to lack of response to previous comment. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.