Need to setup ThunderBird again on a fresh install

RESOLVED DUPLICATE of bug 22689

Status

enhancement
RESOLVED DUPLICATE of bug 22689
10 years ago
10 years ago

People

(Reporter: chrystopher.chabert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.0.249.89 Safari/532.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.8) Gecko/20100227 Thunderbird/3.0.3

I wondered whether there was a feature, or if it would be possible to have an option allowing a user to export ThunderBird's current configuration in order to set it up again on a newly installed client on another computer and be able to access emails again through the same local folders hierarchy (depending on OS I guess). This would ease up the tedious task of having to set up all my e-mail accounts again (since I have several and some require complete manual input to be configured properly).

Reproducible: Always

Steps to Reproduce:
1. Setup 2-3 email accounts which settings can be automatically detected by TB.
2. Setup 2-3 email accounts which settings must be manually typed in from A to Z.
3.
Actual Results:  
Everything works fine in fact, simply thought it'd be nice to be able to do these  steps in less than 1 min or so.


I guess such a feature would require the user to put his password back again for all email accounts on first use but would then work just as fine as the previous installation.
Duplicate of bug 395859 -> Core bug 22689?
How about just copying your profile ?
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 22689
You need to log in before you can comment on or make changes to this bug.