Closed Bug 553667 Opened 12 years ago Closed 11 years ago

[or] xml parse errors in Firefox

Categories

(Mozilla Localizations :: or / Odia, defect)

defect
Not set
blocker

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: Pike, Unassigned)

References

Details

I found a few causes for xml parse errors:

In http://mxr.mozilla.org/l10n-mozilla1.9.2/source/or/browser/chrome/browser/aboutCertError.dtd, certerror.introPara1 and certerror.expert.content reference browserShortName without a ';', that seems to be misplaced somewhere else. Should be &brandShortName;

Same for resetUserPrefs.label in http://mxr.mozilla.org/l10n-mozilla1.9.2/source/or/browser/chrome/browser/safeMode.dtd, and resetBookmarks.label on 1.9.1, too.

And for close.label in http://mxr.mozilla.org/l10n-mozilla1.9.2/source/or/browser/chrome/browser/preferences/privacy.dtd, and alwaysClear.label on 1.9.1 in addition.

Affects both 1.9.1 and 1.9.2.
Duplicate of this bug: 571854
Manoj, can you take a look at this bug, please?
Severity: normal → blocker
Marking this bug blocking the release tracker, as we need to have this shipping before we can really de-beta.

Manoj, looking at https://l10n-stage-sj.mozilla.org/shipping/pushes?locale=or&av=fx3.6, we haven't gotten a sign-off for the revision that has these fixes, can you please sign-off again?
Blocks: fx-l10n-or
Hi Pike,

I'm not able to login to "https://l10n-stage-sj.mozilla.org/accounts/login".
Don't know why.
So can you please consider this as my sign-off for the above mentioned fixes.
Else i've to wait till i get back my access.

Thanks!
The sign-off problem is obviously solved by now.

I'm not going to keep this bug open for that, but there are still two errors for fx3.5, https://l10n-stage-sj.mozilla.org/dashboard/compare?run=112607. Probably not worth fixing. We have at most 3 ADUs on a recent 3.5.x.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.