with -moz-resize:horizontal (or vertical), no resize grip is visible

RESOLVED FIXED

Status

()

P2
normal
RESOLVED FIXED
9 years ago
8 years ago

People

(Reporter: phiw2, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(blocking2.0 final+)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 433720 [details]
test case

textarea {-moz-resize:horizontal} doesn't show a resizer (resize grip).

For reference, WebKit (Mac) uses the same resizer for all 3 states: both | horizontal | vertical

bug 442228 comment 4 notes
> there aren't any images provided for the horizontal or vertical only
> resizers.
We probably just want to add -moz-appearance: resizer for all directions.
Duplicate of this bug: 554356

Comment 3

9 years ago
-moz-resize:both|horizontal|vertical and direction:rtl also don't show resizer grippy.

-moz-resize:both and direction:rtl using resizer grippy, dragging left/right also appear to be doing the wrong thing.

Feel free to move these issues to separate bug(s).

Updated

9 years ago
Blocks: 167951
blocking2.0: ? → final+
Priority: -- → P2
Fixed by bug 554810.
Depends on: 554810
(Reporter)

Comment 5

8 years ago
(In reply to comment #4)
> Fixed by bug 554810.

Yup, thanks. marking as such.

(checked with a build at /rev/1244bf803057)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.