Closed Bug 554356 Opened 12 years ago Closed 12 years ago

Resize grabber should be visible whenever the textarea is resizable

Categories

(Core :: Layout: Form Controls, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 553796

People

(Reporter: sparky, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.3a4pre) Gecko/20100323 Minefield/3.7a2pre Firefox/3.7
Build Identifier: 

Current behavior will only show the resize grabber (lower right corner) if resize is default or both. This does not make resizability very visible for textareas with resize as horizontal or vertical.

IMHO always showing the grabber (when resizable in any way) makes the UI experience more accessible and consistent (both among textareas, and with the established convention of the main window resize grabber).

Reproducible: Always
Blocks: 167951
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 553796
No longer blocks: 167951
You need to log in before you can comment on or make changes to this bug.