Last Comment Bug 556891 - plugincheck pt-BR does not work; "jQuery is not defined"
: plugincheck pt-BR does not work; "jQuery is not defined"
Status: RESOLVED WORKSFORME
:
Product: Websites
Classification: Other
Component: plugins.mozilla.org (show other bugs)
: unspecified
: All All
: -- normal with 1 vote (vote)
: 1.3
Assigned To: Austin King [:ozten]
:
Mentors:
http://www.mozilla.com/pt-BR/pluginch...
: 542870 557025 571324 611300 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-02 15:16 PDT by Cesar Eduardo Barros
Modified: 2011-02-11 14:11 PST (History)
10 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Cesar Eduardo Barros 2010-04-02 15:16:56 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; pt-BR; rv:1.9.1.9) Gecko/20100330 Fedora/3.5.9-1.fc12 Firefox/3.5.9
Build Identifier: 

http://www.mozilla.com/pt-BR/plugincheck/ does not work (however, http://www.mozilla.com/en-US/plugincheck/ does work).

Reproducible: Always

Steps to Reproduce:
1. Just open the page.
Actual Results:  
The page loads, but does nothing; the plugins list stays empty.

Expected Results:  
It should behave the same as the en-US variant, only in Portuguese.

The error console says:

Erro: jQuery is not defined
Arquivo-fonte: http://www.mozilla.com/js/plugincheck.js
Linha: 14

Erro: $ is not defined
Arquivo-fonte: http://www.mozilla.com/pt-BR/plugincheck/
Linha: 191
Comment 1 Stephen Donner [:stephend] - PTO; back on 5/28 2010-04-02 16:24:50 PDT
I can confirm; thanks for the bug!
Comment 2 Guilherme Lima 2010-04-10 16:33:38 PDT
*** Bug 542870 has been marked as a duplicate of this bug. ***
Comment 3 Austin King [:ozten] 2010-06-16 12:03:21 PDT
What is the status of pt-BR/plugincheck?
Comment 4 Austin King [:ozten] 2010-06-16 12:04:07 PDT
*** Bug 557025 has been marked as a duplicate of this bug. ***
Comment 5 Austin King [:ozten] 2010-06-16 12:16:06 PDT

*** This bug has been marked as a duplicate of bug 571324 ***
Comment 6 Austin King [:ozten] 2010-06-16 12:16:25 PDT
sigh...
Comment 7 Austin King [:ozten] 2010-06-16 12:17:21 PDT
*** Bug 571324 has been marked as a duplicate of this bug. ***
Comment 8 Stephen Donner [:stephend] - PTO; back on 5/28 2010-06-16 13:20:58 PDT
(In reply to comment #3)
> What is the status of pt-BR/plugincheck?

Still doesn't work?  Not sure to what status you're referring.
Comment 9 Austin King [:ozten] 2010-06-16 13:31:56 PDT
Where is this page in the L10n process? I looked at the code and it doesn't match en-US. Was it ever blessed as final when pushed to production?
Comment 10 danielpereira1918 2010-06-16 14:25:35 PDT
What about resolving this problem? 2 months ago the bug was reported and the situation is the same...... ¬¬
http://img40.imagefra.me/img/img40/8/6/16/danielpereira/f_5m_3541c31.jpg
Comment 11 Austin King [:ozten] 2010-06-30 16:43:57 PDT
I was going to look at pt-BR/plugincheck/index.html, but  pt-BR isn't in trunk right now.
Comment 12 danielpereira1918 2010-07-01 06:22:12 PDT
https://www.mozilla.com/pt-BR/plugincheck/
Comment 13 fabiopanico 2010-09-14 20:44:29 PDT
I can confirm this bug and the fact that is operational system independent.

I do change "pt-BR" manually to "en-US" or "fr" in order to use the mozzila-plugin-check, but I believe the majority of Firefox users don't.

That's why I think this is an important issue and should be fixed in order to improve user security.

Thank you for your help, devels.
Comment 14 Stephen Donner [:stephend] - PTO; back on 5/28 2010-11-11 11:27:22 PST
*** Bug 611300 has been marked as a duplicate of this bug. ***
Comment 15 danielpereira1918 2010-11-14 04:57:05 PST
and 7 months later...
the bug wasn't fixed yet ¬¬ >_>
I ask, please any devloper fix this bug quickly! pl0x
Comment 16 Guilherme Lima 2011-02-11 09:04:05 PST
There's only en-US plugincheck page now. Everybody agree marking this bug as WFM/Invalid?
Comment 17 Cesar Eduardo Barros 2011-02-11 14:11:04 PST
Given that http://www.mozilla.com/pt-BR/plugincheck/ now works (by redirecting to the en-US page, which works), I agree to closing this bug. I am not sure WFM is the correct resolution (it was fixed by converting the whole page into a redirect), but I do not care much about it.

Note You need to log in before you can comment on or make changes to this bug.