Closed Bug 557148 Opened 10 years ago Closed 10 years ago

Unable to copy and paste from Address Book

Categories

(Thunderbird :: Address Book, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 96968

People

(Reporter: dowill7, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 YFF35 Firefox/3.6.3 GTB6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100317 Lightning/1.0b1 Thunderbird/3.0.4

Would like to copy and paste either email addresses--these are notes that are different from the addressees email address--or phone numbers. Not a requirement but would be nice to be able to do this.

Reproducible: Always

Steps to Reproduce:
1.Click on Address Book
2.Attempt to highlight text to copy
3.Nothing happens
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 96968
You need to log in before you can comment on or make changes to this bug.