"Netscape" text and link on about:plugins

VERIFIED DUPLICATE of bug 50523

Status

()

P3
normal
VERIFIED DUPLICATE of bug 50523
18 years ago
18 years ago

People

(Reporter: mozilla, Assigned: serhunt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
about:plugins contains "Netscape Default Plugin" and "Netscape Netcenter".  See
bug 14532 "Netscape-specific chrome in Mozilla tree."
(Reporter)

Updated

18 years ago
Blocks: 14532

*** This bug has been marked as a duplicate of 50523 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.