Last Comment Bug 558168 - Set up Mac OS X 10.6 64-bit SeaMonkey (2.1) builders
: Set up Mac OS X 10.6 64-bit SeaMonkey (2.1) builders
Status: RESOLVED FIXED
:
Product: SeaMonkey
Classification: Client Software
Component: Release Engineering (show other bugs)
: Trunk
: x86 Mac OS X
: -- enhancement (vote)
: seamonkey2.1b2
Assigned To: Robert Kaiser (not working on stability any more)
:
Mentors:
: 613393 (view as bug list)
Depends on: 537496 557715 611105 613419 614231
Blocks: 599862 614483
  Show dependency treegraph
 
Reported: 2010-04-08 13:43 PDT by Serge Gautherie (:sgautherie)
Modified: 2010-11-23 21:37 PST (History)
3 users (show)
bugzillamozillaorg_serge_20140323: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
[checked in] Set minimum versions correctly per platform (525 bytes, patch)
2010-10-21 15:57 PDT, Mark Banner (:standard8)
kairo: review+
Details | Diff | Review

Description Serge Gautherie (:sgautherie) 2010-04-08 13:43:57 PDT
We would like that at some point...
Comment 1 Robert Kaiser (not working on stability any more) 2010-04-08 14:16:03 PDT
In the distant future perhaps. For now, sorry to say that, this is not much more than clutter in the bug database, as there's far bigger fish to fry first.
Comment 2 Mark Banner (:standard8) 2010-10-21 15:57:48 PDT
Created attachment 485178 [details] [diff] [review]
[checked in] Set minimum versions correctly per platform

When you do get these up and running, you'll want this patch to correctly set the minimum OS versions for 32 and 64 bit.
Comment 3 Serge Gautherie (:sgautherie) 2010-11-16 19:17:02 PST
(TB bug 558837 may be a "blocker" but not a dependent on this SM bug.)
Comment 4 Robert Kaiser (not working on stability any more) 2010-11-17 05:44:57 PST
It's not a blocker or dependency. What Thunderbird does is of no direct relevance to this bug which is SeaMonkey-specific.
Comment 5 Robert Kaiser (not working on stability any more) 2010-11-17 07:45:52 PST
We should port attachment 485172 [details] [diff] [review] though, patch wanted!
Comment 6 Serge Gautherie (:sgautherie) 2010-11-17 09:45:50 PST
(In reply to comment #4)
> It's not a blocker or dependency. What Thunderbird does is of no direct
> relevance to this bug which is SeaMonkey-specific.

(In reply to comment #5)
> We should port attachment 485172 [details] [diff] [review] though, patch wanted!

?? This port is what Mark _already_ attached here, and it comes from bug 558837, hence the dependency...
Comment 7 Robert Kaiser (not working on stability any more) 2010-11-17 10:11:52 PST
(In reply to comment #6)
> ?? This port is what Mark _already_ attached here, and it comes from bug
> 558837, hence the dependency...

Then there's even less reason for the dependency, as the bug itself there is about setting things up releng-wise for Thunderbird, and that doesn't depend on us, nor we on them.

Who will check in this patch?
Comment 8 Mark Banner (:standard8) 2010-11-18 05:44:03 PST
Comment on attachment 485178 [details] [diff] [review]
[checked in] Set minimum versions correctly per platform

Checked in: http://hg.mozilla.org/comm-central/rev/fdff425a73ee
Comment 9 Mark Banner (:standard8) 2010-11-18 05:47:09 PST
(In reply to comment #6)
> ?? This port is what Mark _already_ attached here, and it comes from bug
> 558837, hence the dependency...

Actually, it came from somewhere else, and it is so insignificant in terms of a patch I can't be bothered to find it. Not that having a dependency would actually help anyone in future anyway, except to confuse them as to why the two bugs were linked together. If someone really wants to come back in months or years time, then a simple comment would suffice (or maybe even the use of the see also field).
Comment 10 Robert Kaiser (not working on stability any more) 2010-11-18 06:36:30 PST
Mark, thanks for landing this, I hope we can get builders up very soon.
Comment 11 Robert Kaiser (not working on stability any more) 2010-11-18 17:54:21 PST
*** Bug 613393 has been marked as a duplicate of this bug. ***
Comment 12 Robert Kaiser (not working on stability any more) 2010-11-19 04:09:45 PST
Looks like we mostly got it to work now based on bug 611105 work :)
Comment 13 Robert Kaiser (not working on stability any more) 2010-11-19 10:53:16 PST
OK, it looks like the builders work, let's call this one a success!

Note You need to log in before you can comment on or make changes to this bug.