Port Breakpad default-changes to comm-central in configure.in

RESOLVED FIXED in Thunderbird 3.3a2

Status

MailNews Core
Build Config
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: Callek, Assigned: Callek)

Tracking

Trunk
Thunderbird 3.3a2
Dependency tree / graph
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

7 years ago
Created attachment 491756 [details] [diff] [review]
port

Ports: 

* bug 554021 - enable compiling Breakpad on Linux/x86-64 by default. 
* bug 554021 - enable compiling Breakpad on Linux/ARM by default.
* Bug 576053, enable compiling Breakpad on Mac OS X/x86-64 by default
* bug 595172 - enable crash reporting on Android builds
* bug 580623 - enable crashreporter on Win64.

This port has rs+=KaiRo via IRC
Attachment #491756 - Flags: review+
(Assignee)

Comment 1

7 years ago
http://hg.mozilla.org/comm-central/rev/58f105a58d5b
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Flags: in-testsuite-
Target Milestone: --- → Thunderbird 3.3a2
Version: unspecified → Trunk

Updated

7 years ago
Blocks: 558168
(Assignee)

Updated

7 years ago
Duplicate of this bug: 608670
OS: Windows XP → All
Hardware: x86 → All
You need to log in before you can comment on or make changes to this bug.