[OS X] New tabs-on-top appearance

RESOLVED DUPLICATE of bug 547787

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 547787
8 years ago
7 years ago

People

(Reporter: mstange, Assigned: mstange)

Tracking

Trunk
All
Mac OS X
Points:
---

Firefox Tracking Flags

(blocking2.0 beta3+)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

8 years ago
Created attachment 442473 [details] [diff] [review]
wip

The patch in bug 547787 only cares about the tabs-on-bottom appearance. This bug is for the tabs-on-top style changes.
(Assignee)

Comment 1

8 years ago
Created attachment 442503 [details] [diff] [review]
wip

forgot to hg add tabbar-top.png
Attachment #442473 - Attachment is obsolete: true
(Assignee)

Comment 2

8 years ago
Tryserver build: https://build.mozilla.org/tryserver-builds/mstange@themasta.com-try-2da800e3b195/try-2da800e3b195-macosx.dmg
(Assignee)

Updated

7 years ago
Depends on: 573791

Comment 3

7 years ago
Status? Seems like this should be a 1.9.3 blocker.
blocking2.0: --- → ?
(Assignee)

Comment 4

7 years ago
It's currently blocked on the review in bug 547787.

Updated

7 years ago
Duplicate of this bug: 577269
Marking as a beta2 blocker in order to expedite review: OSX users kept trying tabs-on-top in beta1, and the desire to have it was one of the most prominent bits of feedback.
blocking2.0: ? → beta2+
Filed bug 579632 to enable tabs on top without the dependency on bug 547787.
Moving this (proper way of doing tabs on top) to b3; if we take bug 579632 would that be temporary and eventually replaced with this?
blocking2.0: beta2+ → beta3+
Flags: in-litmus?
https://litmus.mozilla.org/show_test.cgi?id=12064 added to the Litmus BFT.
Flags: in-litmus? → in-litmus+
(In reply to comment #9)
> https://litmus.mozilla.org/show_test.cgi?id=12064 added to the Litmus BFT.

bug 579632 switched tabs on top on by default on OS X
Flags: in-litmus+

Updated

7 years ago
No longer blocks: 544821
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
No longer depends on: 547787, 573791
Resolution: --- → DUPLICATE
Duplicate of bug: 547787
You need to log in before you can comment on or make changes to this bug.