Closed Bug 567622 Opened 10 years ago Closed 10 years ago

Selecting "Manage Themes" in the notification bar shown after installing a persona opens the Extensions view of the new Add-ons Manager

Categories

(Toolkit :: Add-ons Manager, defect)

defect
Not set

Tracking

()

VERIFIED FIXED
mozilla2.0b1
Tracking Status
blocking2.0 --- final+

People

(Reporter: ehsan, Unassigned)

References

Details

(Keywords: regression, Whiteboard: [AddonsRewrite])

STR:

1. Install a persona from getpersonas.com.
2. Click Manage Themes in the notification bar which opens.

In the opened Add-ons window, the Extensions view is active.  The Themes view should be active instead.
Keywords: regression
blocking2.0: --- → ?
Depends on: 560449
OS: Mac OS X → All
Hardware: x86 → All
Whiteboard: [AddonsRewrite]
blocking2.0: ? → final+
Duplicate of this bug: 566155
Fixed by bug 560449, still waiting on an automated test though
Status: NEW → RESOLVED
Closed: 10 years ago
Flags: in-testsuite?
Flags: in-litmus-
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9.3a6
Verified fixed with Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a6pre) Gecko/20100616 Minefield/3.7a6pre
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.