[tagging] saved search needs option "apply tag(s) when replying"

RESOLVED DUPLICATE of bug 367406

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 367406
8 years ago
7 years ago

People

(Reporter: Daniel Kabs, reporting bugs since 2002, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: 

Tagline:
As we all know, tucking mails into folders was yesterday. Today we have tags and smart folders (saved search with "tags contains xxx").

Aim / User XP:
We want to keep conversations cohesive. 

Current solution for folders hierarchies:
When using folder structures, we can check "Place replies in the folder of the message being replied to" to keep mail conversations in one place.

New solution / enhancement request:
We need the same functionality when organizing messages through tags and smart folders. If we reply to a message, we need an option to offer to tag the reply using the tags of the smart folder.

Example:
- Smart folder contains mails tagged "meeting"
- Select a mail in this smart folder
- Press reply button
- New window opens, user can enter reply. Reply is already tagged "meeting".


Reproducible: Always
(Reporter)

Updated

8 years ago
Blocks: 432710
(Reporter)

Updated

8 years ago
Summary: [tagging] need option "apply tags when replying of the message being replied to" → [tagging] saved search needs option "apply tag(s) when replying"

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 367406
You need to log in before you can comment on or make changes to this bug.