Can't open folder wih name "<>" in imap.

RESOLVED DUPLICATE of bug 538942

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 538942
8 years ago
8 years ago

People

(Reporter: Ivan Tolstosheyev, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.3) Gecko/20100423 Ubuntu/10.04 (lucid) Firefox/3.6.3
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.9) Gecko/20100423 Thunderbird/3.0.4

Can't open folder with this specific name, Checked on gmail imap and yandex.mail imap service.

Reproducible: Always

Steps to Reproduce:
To reproduce:

1. Go to gmail
2. Create folder with name "<>" (without quotes)
3. Open your account with imap, and try to open this folder, you will have 
The mail server responded:Unknown Mailbox: < (now in authenticated state) (Failure)

.
Actual Results:  
I get an error from server.

Expected Results:  
I want to open that folder
Dup of bug 538942? (see also dependency tree for meta bug 124287 with "Show resolved").

By the way, bug summary of bug 538942 was changed from one when initial bug open for ease of search. Why you can't find the bug(and bug 23789 which was dup'ed to bug 538942 and bugs which were dup'ed to bug 23789) before you open this bug? Did you search via "Find a Specific Bug" instead of "Advanced Search"? (problem of "many bugs don't hit by search via 'Find a Specific Bug' or some other link for search" is already known issue.) Current bug summary of bug 538942(and duped bugs) is too bad to find via search?
Blocks: 124287
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 538942
You need to log in before you can comment on or make changes to this bug.