Lost message after Delete and then Ctrl+Z (Undo)

RESOLVED DUPLICATE of bug 539730

Status

--
critical
RESOLVED DUPLICATE of bug 539730
8 years ago
8 years ago

People

(Reporter: mr_smyle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 GTB7.0 ( .NET CLR 3.5.30729) WebMoney Advisor
Build Identifier: 3.0.4

Sometimes after deleting message from Inbox I want to get it back. On deleting I push "Del" and try to get message back by "Ctrl+Z". And very often I get in Inbox wrong message with deleted message title. It can be concatenation of some previously deleted messages. Or empty message. Or just another message from some there. 
As a result I completely lost deleted message. 

Reproducible: Sometimes

Steps to Reproduce:
1. Delete message by "Del" button (message can be with included graphics or attachments)
2. Push "Ctrl+Z"

Actual Results:  
In folder coming back title of deleted message with wrong body: another message body, empty body or concatenation of some messages.

Expected Results:  
Restore deleted message.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 539730
You need to log in before you can comment on or make changes to this bug.