empty mails when grouped by sort and date is active; double click on collapsed thread

RESOLVED DUPLICATE of bug 374448

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 374448
8 years ago
2 years ago

People

(Reporter: Bernd, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Thunderbird 3.0.4

Tools, options, advanced, "open messages as"  new tab.
View, sort by: "grouped by sort" and "date " are active.
If you try to open all mails by double clicking on the collapsed thread with several mails in it, open up all mails in tabs but all tabs are empty (with "letter" icon on it) and show the welcome-window.

Reproducible: Always

Steps to Reproduce:
1.view settings: sort by on "date" and grouped by sort.
2.you must have collapsed thread with complete mails in it.
3.Double click on that thread.
4.number of tabs corrisponds on number of mails
Actual Results:  
tabs are empty (no name)no mail is shown

Expected Results:  
clicking on any tab opens a mail for reading it

Rod Whiteley wrote: "Bug. In 3.1 the messages open in new windows, even if you have specified that messages should open in tabs, so it looks like the code is just unstable instead of fixed. You could report it in Bugzilla  if it has not already been reported."
Have you tried safe mode? (see https://support.mozillamessaging.com/en-US/kb/Safe+Mode for more information)

Anything in Tools -> Error console ?
(Reporter)

Comment 2

8 years ago
"Have you tried safe mode?"
Can't do it because I'm running multiple versions with FFDesktop.
But I tested it on several virginal profiles on my PC and various laptops.

Error console is empty.
I can confirm

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100614 Lightning/1.0b2pre Lanikai/3.1.1pre ID:20100614034943

>Actual Results:  
>tabs are empty (no name)no mail is shown
If you click first on last tab.
If you click first on first message tab: all tabs display the first message on thread (for example on "Today" thread).

Very annoing bug
Blocks: 454829
Status: UNCONFIRMED → NEW
Component: Folder and Message Lists → Mail Window Front End
Ever confirmed: true
QA Contact: folders-message-lists → front-end
Hardware: PowerPC → All

Comment 4

2 years ago
A number of things about actions on the dummy grouped header row were broken. Double clicking only toggles the thread open state after Bug 655653.  Implementing useful working multiselect actions on the header row is Bug 374448.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374448
You need to log in before you can comment on or make changes to this bug.