Closed Bug 574040 Opened 10 years ago Closed 10 years ago

10361 ERROR TEST-UNEXPECTED-FAIL | /tests/toolkit/content/tests/widgets/test_popupincontent.xul | large menu bottom always fails on 64-bit Windows 7

Categories

(Core :: Widget, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 562957

People

(Reporter: bhearsum, Unassigned)

References

Details

10361 ERROR TEST-UNEXPECTED-FAIL | /tests/toolkit/content/tests/widgets/test_popupincontent.xul | large menu bottom
This also affects the Win7 32-bit unit tests.

This is very important to be fixed since it would allow us to move our unit tests from the current Win 2003 machines to Windows 7 machines. This blocks us to do this quarter goal (which is fine if we go into the next quarter) but if we could have a fix in the next 2-3 weeks that would be great.
BTW this is running on production in:
http://tinderbox.mozilla.org/showbuilds.cgi?tree=Firefox&noignore=1
as:
* Rev3 WINNT 6.1 mozilla-central opt test mochitests-5/5
and
* Rev3 WINNT 6.1 x64 mozilla-central opt test mochitests-5/5
Depends on: 578372
Duplicate of this bug: 574042
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 562957
You need to log in before you can comment on or make changes to this bug.