Add .<China>, .<HongKong>, .<Taiwan> to IDN whitelist

RESOLVED FIXED

Status

()

RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: wil, Unassigned)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
Hi Gerv,

The ICANN board recently resolved to approve the following IDN ccTLDs:

.xn--fiqz9s (中國 - "China" Han-Traditional)
.xn--fiqs8s (中国 - "China" Han-Simplified)
.xn--j6w193g (香港 - "Hong Kong" Han Traditional and Simplified)
.xn--kpry57d (台灣 - "Taiwan" Han-Traditional)
.xn--kprw13d (台湾 - "Taiwan" Han-Simplified)

As far as I know, the policies for these TLDs are similar to CN, HK and TW (in spirit with JET Guidelines.)

CNNIC's implementation plan for the TLDs: http://www.cnnic.cn/html/Dir/2010/06/12/5852.htm
TWNIC's implementation plan for the TLDs: http://www.twnic.net/english/dn/dn_07a.htm

The most precise definition of rules for .HK that I can find is:
  https://www2.hkirc.hk/register/rules.jsp
No longer depends on: 576508
All three of the CNNIC, TWNIC and .HK documents say that are following RFC 3743 (the JET Guidelines). So that's OK.
Gerv
Duplicate of this bug: 580148
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.