Fix Page Info tab highlighting in Mac theme

RESOLVED WORKSFORME

Status

()

Firefox
Page Info Window
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: tmyoung, Unassigned)

Tracking

({regression})

Trunk
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Fx4Beta1Testday] [4b1])

(Reporter)

Description

8 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:2.0b1) Gecko/20100630
Firefox/4.0b1

This is the Mac version of Bug 574676.  We need to port the tab highlighting css values and any other css values that were in the old extension manager skin for Mac that were not already ported to Page Info's css in Bug 560602.

Updated

8 years ago
Whiteboard: [Fx4beta1Testday] → [4b1]

Updated

8 years ago
Whiteboard: [4b1] → [Fx4Beta1Testday] [4b1]
What's the bug here? I can't see a problem.
(Reporter)

Comment 2

8 years ago
From Bug 560602, there are still things that apparently haven't made it into the Mac theme for Page Info that were in the Extensions CSS.  If the Page Info window behaves and renders exactly as it did before the new add-ons manager landed, then this can be closed, but from the testday, it appears that the tabs are not highlighted correctly--and it is possible that the tab bar is larger than it was.

I have no way to test this, I reported the bug on behalf of :ashah during the testday.
ashah, can you attach a screenshot of the problem?
(Reporter)

Comment 4

8 years ago
I just tested on Mac OSX, and I couldn't find anything wrong.  I am resolving as Works for me for the moment, but if a screenshot can be posted, I will reopen and do whatever I can to fix it quickly.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.