Show the number of unread RSS feeds in Bookmarks Toolbar

RESOLVED DUPLICATE of bug 260849

Status

()

Firefox
RSS Discovery and Preview
--
enhancement
RESOLVED DUPLICATE of bug 260849
8 years ago
8 years ago

People

(Reporter: Christopher Chan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; zh-TW; rv:1.9.2.7) Gecko/20100701 Firefox/3.6.7 ( .NET CLR 3.5.30729; .NET4.0E)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; zh-TW; rv:1.9.2.7) Gecko/20100701 Firefox/3.6.7 ( .NET CLR 3.5.30729; .NET4.0E)

The Booksmarks toolbar is not only used to show favourite websites, but can also be used to save RSS feeds, yet Firefox never shows me how many feeds are not yet read, occassioanlly causing me to digest the same feed repeatedly.  Adding this feature can benefit feed readers and improve their Firefox experience.

Reproducible: Always
(Reporter)

Updated

8 years ago
Component: Bookmarks & History → RSS Discovery and Preview
(Reporter)

Comment 1

8 years ago
We may show a number beside each RSS feed title indicating the number of unread entries.
QA Contact: bookmarks → rss.preview

Comment 2

8 years ago
Thank you for this report however it is a duplicate of a currently open issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 260849
You need to log in before you can comment on or make changes to this bug.