Attachment "detatch" dialog incorrectly says "save all attachments" when only one is being saved

RESOLVED DUPLICATE of bug 286283

Status

Thunderbird
Mail Window Front End
--
trivial
RESOLVED DUPLICATE of bug 286283
8 years ago
8 years ago

People

(Reporter: Christopher Schultz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100608 Thunderbird/3.1

See summary

Reproducible: Always

Steps to Reproduce:
1. Find a message with several attachments
2. Right-click on one of the files and choose "Detatch..."

Actual Results:  
Dialog says "Save All Attachments"

Expected Results:  
Dialog says "Save Attachment [filename]", or even just "Save This Attachment"
(Reporter)

Comment 1

8 years ago
Oops, this looks a dupe of bug #286283.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 286283
You need to log in before you can comment on or make changes to this bug.