z-indexing of add-on image lightbox is set too low causing odd viewing issues

VERIFIED DUPLICATE of bug 582102

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 582102
8 years ago
3 years ago

People

(Reporter: dbuc, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
Check this page out, the z-indexing of the lightbox layer mask is below the title image and the menus at the top: https://addons.mozilla.org/en-US/firefox/addon/8538/

Increase the z-index on the divs #jquery-overlay and #jquery-lightbox to 2000 and you're in like Flynn ;)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 582102
Verified duplicate
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.