Closed Bug 58474 Opened 20 years ago Closed 19 years ago

Talkback for Mozilla

Categories

(Core Graveyard :: Talkback Client, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 32149

People

(Reporter: bugzilla, Assigned: namachi)

References

Details

Currently the Talkback module that Mozilla uses talks about Netscape6. 
Couldn't/shouldn't Mozilla have it's own Talkback?
Creating Dependancy on the tracker bug for NS content in Mozilla tree (bug 14532).
Blocks: 14532
I am not sure that the Talkback configuration is in the Mozilla tree. (Talkback
itself surely isn't.)
Talkback technology is licensed from a third party company. It will be difficult
to include in mozilla.  
I wasn't talking about "Talkback technology". I just wanted it to say Mozilla 
instead of Netscape6.

Where does the:
- talkback.cnt
- master.ini
files come from?
These files are generated by us using talkback server. This gives the option of 
installing qfa component after installing mozilla. We cannot enable mozilla to 
build talkback but we can build qfa component(which uses talkback client 
libraries) seperately and post it for mozilla builds. 
Is this a duplicate of bug 32149?
namachi: is this a dupe?
The customized agent is provided by third party company. We don't have control
of the source code. 

*** This bug has been marked as a duplicate of 32149 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
dupe = ok
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.