Status

RESOLVED DUPLICATE of bug 594355
8 years ago
8 years ago

People

(Reporter: yeoncopy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.0.10) Gecko/2009042315 Firefox/3.0.10
Build Identifier: Thunderbird 3.1.2

Hello:

After upgrading to Thunnderbird 3.1.2, the new email notification sound that I had selected (.wav file) no longer plays. Is there a patch that fixes this problem??

Reproducible: Always



Expected Results:  
.wav file should play sound
Anything in Tools -> Error console ?
Can that wave file be played in Firefox ?

What did you update from ?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594355
You need to log in before you can comment on or make changes to this bug.