All users were logged out of Bugzilla on October 13th, 2018

[TabCandy] Getting prompted for a password during session restore moves the requesting window into the frontmost tab group

RESOLVED DUPLICATE of bug 589261

Status

RESOLVED DUPLICATE of bug 589261
8 years ago
3 years ago

People

(Reporter: justdave, Unassigned)

Tracking

Trunk
x86
Mac OS X

Details

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b5pre) Gecko/20100820 Minefield/4.0b5pre

If you have tabs open that require an HTTP auth password during a session restore, but they happen to not be in the frontmost tab group at the time, those tabs will get moved into the front-most tab group as they prompt.  This appears to be cosmetic as the next time you do something involving TabCandy (switching groups, viewing the TabCandy overview) they go back to their original groups.
Expected behavior: switch the entire tab group to the front with it when it prompts, or move the tab back to its original tab group after the prompt has been cleared.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589261
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.