Last Comment Bug 590102 - Remove reporter from SeaMonkey
: Remove reporter from SeaMonkey
Status: RESOLVED FIXED
:
Product: SeaMonkey
Classification: Client Software
Component: Build Config (show other bugs)
: Trunk
: All All
: -- normal (vote)
: seamonkey2.1b1
Assigned To: Robert Kaiser
:
Mentors:
: 590487 (view as bug list)
Depends on: 572695
Blocks: 590492 622341
  Show dependency treegraph
 
Reported: 2010-08-24 06:32 PDT by Robert Kaiser
Modified: 2011-01-01 08:21 PST (History)
6 users (show)
bugzillamozillaorg_serge_20140323: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
remove reporter from suite/ (5.15 KB, patch)
2010-08-25 16:28 PDT, Robert Kaiser
bugspam.Callek: review+
Details | Diff | Splinter Review

Description Robert Kaiser 2010-08-24 06:32:00 PDT
Reporter is dying, see bug 572695, newsgroup discussions, etc.
SeaMonkey should kill it as well.
Comment 1 Robert Kaiser 2010-08-25 07:58:23 PDT
*** Bug 590487 has been marked as a duplicate of this bug. ***
Comment 2 Robert Kaiser 2010-08-25 16:28:29 PDT
Created attachment 469263 [details] [diff] [review]
remove reporter from suite/

This should do it.
Comment 3 Justin Wood (:Callek) 2010-08-25 16:43:59 PDT
Comment on attachment 469263 [details] [diff] [review]
remove reporter from suite/

finally.
Comment 4 Robert Kaiser 2010-08-27 08:30:57 PDT
Pushed as http://hg.mozilla.org/comm-central/rev/d61f5d9b23bf

Note You need to log in before you can comment on or make changes to this bug.