If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Open addons manager as a new tab

VERIFIED DUPLICATE of bug 571759

Status

Thunderbird
General
VERIFIED DUPLICATE of bug 571759
7 years ago
7 years ago

People

(Reporter: andreasn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
The new addons manager is turning out really nice.
Currently Thunderbird opens the addons manager as a new window, while Firefox (trunk) opens it as a new tab.

Opening it as a new tab in Thunderbird would:
* Make use of our new tab infrastructure!
* Have users manage less windows (massive win!)
* Avoid odd sizing and resizing issues (see bug 516586)
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 571759
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.