Build date of Firefox 4.0 beta 5 is 20100101

RESOLVED WONTFIX

Status

()

Firefox
Build Config
RESOLVED WONTFIX
8 years ago
7 years ago

People

(Reporter: Frédéric Buclin, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
After upgrading from beta 4 to beta 5, the build date is 20100101. I'm not the only one to see this, see e.g. the build date reported in bug 592307 comment 0.

Using a new profile and being in safe mode doesn't help.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 591537

Comment 2

8 years ago
This is intentional; see bug 591537.  Is it causing problems for you?
Resolution: DUPLICATE → WONTFIX
(Reporter)

Comment 3

8 years ago
(In reply to comment #2)
> This is intentional; see bug 591537.  Is it causing problems for you?

It's not causing any problem for me. The build date is just wrong. :)

Updated

8 years ago
Duplicate of this bug: 594447

Updated

7 years ago
Duplicate of this bug: 643734

Updated

7 years ago
Duplicate of this bug: 651339
You need to log in before you can comment on or make changes to this bug.