Some transparent overlays turn black with layers.accelerate-all;true

RESOLVED DUPLICATE of bug 594624

Status

()

defect
RESOLVED DUPLICATE of bug 594624
9 years ago
9 years ago

People

(Reporter: ttolonen, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6pre) Gecko/20100101 Firefox/4.0b6pre
Build Identifier: 

Clicking one of the images at http://www.phoca.cz/demo/shadowbox is supposed to cover the page with a transparent overlay. When layers.accelerate-all is enabled the background is black instead.

Reproducible: Always

Steps to Reproduce:
1. Make sure that layers.accelerate-all is set to true
2. Open http://www.phoca.cz/demo/shadowbox
3. Click one of the images
Version: unspecified → Trunk
Duplicate of this bug: 593672
Status: UNCONFIRMED → NEW
Ever confirmed: true
This only happens when both D2D and D3D9 are on.
Blocks: d3d9-layers
blocking2.0: --- → ?
This seems to happen with Facebook pop-up notifications, as well.
Not fixed yet, but looks like the patch in https://bugzilla.mozilla.org/show_bug.cgi?id=594624 fixes these cases too.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594624
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.