Closed Bug 594016 Opened 9 years ago Closed 9 years ago

Remove tab bar icon separators

Categories

(Firefox :: Theme, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 580965

People

(Reporter: djc, Unassigned)

Details

With tabs on top, the icon separators for the widgets at the far right of the tab bar seem kind of pointless and lost. It seems better to remove this (as has been done in the Windows theme).
Component: General → Theme
QA Contact: general → theme
Component: General → Theme
OS: Mac OS X → Windows 7
OS: Windows 7 → Mac OS X
I agree. Stephen, what's your opinion on this? I think your earlier mockups didn't have the separators, but later ones added them back with a fade-out towards the top.
(In reply to comment #1)
> I agree. Stephen, what's your opinion on this? I think your earlier mockups
> didn't have the separators, but later ones added them back with a fade-out
> towards the top.

Yeah I think we can lose the separators. It will clean it up and reduce the visual noise. 

It will need a different treatment on the button hover state.
Summary: Remove tab bar icon separators with tabs on top → Remove tab bar icon separators
Henri was first and has a screenshot, duping towards his bug.
No longer blocks: 544821
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 580965
You need to log in before you can comment on or make changes to this bug.