All users were logged out of Bugzilla on October 13th, 2018

Aero/Win7 Window Border shading follows TabCandy/Panorama thumbnail scaling

RESOLVED DUPLICATE of bug 613606

Status

P4
normal
RESOLVED DUPLICATE of bug 613606
8 years ago
3 years ago

People

(Reporter: hansschmucker, Unassigned)

Tracking

({polish})

unspecified
Firefox 4.0
x86_64
Windows 7
polish

Details

(Whiteboard: [visual])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100916 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100916 Firefox/4.0b7pre

On Win7 with D2D (haven't checked yet whether this makes a difference, probably not) clicking the TabCandy button and the following animation for some reason triggers a re-shading of the window border. Look carefully at the white horizontal borders where the gradient repeats along the left and right border. Press the TabCandy button and the border moves up until it disappears.

Nothing major, but slightly irritating.

Reproducible: Always
Priority: -- → P4

Updated

8 years ago
Blocks: 598154
Keywords: polish
Whiteboard: [visual]
Target Milestone: --- → Firefox 4.0

Comment 1

8 years ago
Yes. This is annoying. I was just about to file it so here are a couple of screenshots :-) I think it's because the white glaze effect across the Aero Glass is located based on the height of the content area or the toolbar area. You can see a similar but less extreme shift when hiding or showing a toolbar.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

8 years ago
Created attachment 485658 [details]
screenshots showing white glass effect moving in the window border

Comment 3

8 years ago
Thanks guys. How annoying do you find this? I.e., it doesn't seem like it should block 4, but would be something good to fix.

Comment 4

8 years ago
I don't think most people will find it annoying. I do see it and those kinds of things snag my attention but I'm abnormal in that respect. This shouldn't block but it probably shouldn't be wontfixed unless the fix is terribly difficult. (It may just be the way Windows wants it to work)We may end up seeing something similar when we hide toolbars for other chrome pages like the addons manager and this may end up being a toolkit/graphics/or otherwise system wide thing that needs fixing.

Comment 5

8 years ago
Looks like a good polish bug for b9, but I don't think it's a deal-breaker if we don't get to it.

Comment 6

8 years ago
bugspam (moving b9 to b10)
Blocks: 608028

Comment 7

8 years ago
bugspam (removing b9)
No longer blocks: 598154

Comment 8

8 years ago
Duping this one, as bug 613606 has a shiny video
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 613606
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.