text overlaps floated image

RESOLVED DUPLICATE of bug 41412

Status

()

P3
normal
RESOLVED DUPLICATE of bug 41412
18 years ago
17 years ago

People

(Reporter: bzbarsky, Assigned: pierre)

Tracking

({css2})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I see this with linux trunk 2000110908 and Asa says he sees it with linux trunk
2000111013.

The sixth test on the page (second test in third pair), is two images (one
floated left, one floated right) inside a div.  The text should not overlap the
images, but a line of text overlaps the second (floated right) image.

This problem does not appear in the win32 build, according to Asa.
Netscape's standard compliance QA team reorganised itself once again, so taking 
remaining non-tables style bugs. Sorry about the spam. I tried to get this done 
directly at the database level, but apparently that is "not easy because of the 
shadow db", "plus it screws up the audit trail", so no can do...
QA Contact: chrisd → ian
(Reporter)

Updated

18 years ago
Keywords: css2, mozilla1.0
(Reporter)

Comment 2

18 years ago
keywords...

Comment 3

17 years ago
Yes, cannot see this problem with windows.  

Comment 4

17 years ago
Hixie: dupe of bug 71974? Confirmed 2001090308 Linux
not a dup of that one, but of 41412 -- thanks for making me look! :-)

*** This bug has been marked as a duplicate of 41412 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.