Closed Bug 602749 Opened 12 years ago Closed 12 years ago

Fix "a the" in comments (for libffi code)

Categories

(Core :: General, defect)

x86
All
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 602756

People

(Reporter: ewong, Assigned: ewong)

Details

/mozilla/js/src/ctypes/libffi/src/powerpc/asm.h (View Hg log or Hg annotations)
    * line 45 -- /* The mcount code relies on a the return address being on the stack

This bug requires upstream patch and review.
Assignee: nobody → ewong
Blocks: 452636
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 602756
V.Duplicate
No longer blocks: 452636
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.