Closed Bug 602756 Opened 10 years ago Closed 10 years ago

Fix "a the" in comments (libffi upstream)

Categories

(Core :: General, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: ewong, Assigned: ewong)

References

()

Details

js/src/ctypes/libffi/src/powerpc/asm.h (View Hg log or Hg annotations)
    * line 45 -- /* The mcount code relies on a the return address being on the stack
Status: NEW → ASSIGNED
Duplicate of this bug: 602749
Patch has been accepted into the upstream source.  Closing this bug.
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.