Closed Bug 452636 Opened 11 years ago Closed 9 years ago

Fix "a the" in comments

Categories

(Core :: General, defect, trivial)

defect
Not set
trivial

Tracking

()

RESOLVED FIXED

People

(Reporter: sgautherie, Assigned: ewong)

References

()

Details

(Keywords: polish)

Iiuc, these should be either "a" or "the", not both.

The URL, as is, may not find them all, but is a very good start point.
a couple of them seem like simple typos of "at the" but some do seem rather odd.
Assignee: nobody → ewong
Status: NEW → ASSIGNED
This bug has been split into three different bugs for different products
for reviewing purposes.  

There are 3 more bugs that this bug depends on; but requires (AFAIK) 
upstream filing  (2 chromium entries, 1 sqlite entry and 1 freetype2 entry).
Additional comments on these bugs forthcoming.
Depends on: 585329, 585330, 585336
Depends on: 585403
The Chromium part of this bug has been fixed without bug #585403's url's issue being resolved so it has been marked invalid.  

The SQLite bug (not filed) is irrelevant since the occurrences of ' a the ' in the SQLite code has been fixed.

As of this writing, there remains a freetype2 bug and a plethora of comm-central and mozilla-central bugs and a libffi bug(which, afaicr, requires upstream review).
Depends on: 602748
Depends on: 602749
(In reply to comment #3)
> The SQLite bug (not filed) is irrelevant since the occurrences of ' a the ' in
> the SQLite code has been fixed.

Correction.  It hasn't been fixed.  Will file a new bug on this.
Depends on: 602754
Depends on: 602756
Depends on: 602758
Depends on: 602761
No longer depends on: 602749
Depends on: 602763
Depends on: 602766
Depends on: 602767
Depends on: 602770
Depends on: 602824
Since all dependent bugs are fixed.  Closing this tracking bug.
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.