Make Quickfilter Toolbar components movable individually

RESOLVED DUPLICATE of bug 575355

Status

Thunderbird
Toolbars and Tabs
--
enhancement
RESOLVED DUPLICATE of bug 575355
7 years ago
7 years ago

People

(Reporter: Charles, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: 3.1.4

This bug is being opened as a first step to fulfilling bug 570815 (which is now dependent on it).

Once the Quickfilter toolbar has been broken up into individual/distinct components, it should be much easier to then code the new standalone Quickfilter searchbox as visually depicted in v3 of the interactive demo (courtesy of Thomas D) here:

https://bug570815.bugzilla.mozilla.org/attachment.cgi?id=460747

Reproducible: Always
(Reporter)

Updated

7 years ago
Blocks: 570815
(Reporter)

Comment 1

7 years ago
Oops... forgot I had already made the exact same request already...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575355
(Reporter)

Updated

7 years ago
No longer blocks: 570815
You need to log in before you can comment on or make changes to this bug.