Context menu with accesskey should be provided in Panorama

RESOLVED DUPLICATE of bug 590251

Status

Firefox Graveyard
Panorama
--
enhancement
RESOLVED DUPLICATE of bug 590251
8 years ago
2 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Trunk
Firefox 4.0
x86
Windows 7

Details

(Reporter)

Description

8 years ago
Build Identifier: 
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101016
Firefox/4.0b8pre ID:20101016041245

Context menu with accesskey should be provided in Panorama.
For example:

Exit Panorama
--------------
New Tab
Close Tab
Close All Tab
Select Tab
--------------
New Group
Close Group
--------------
Search Tabs


Reproducible: Always

Steps to Reproduce:
1. Start Minefield with new profile
2. Enter Panorama Ctri+E
3. Shift+F10  or Right click on anywhere

Actual Results:
 No contextmenu indicated.

Comment 1

7 years ago
This is bug 590251, which is punted for post-FF4.0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 590251

Updated

7 years ago
No longer blocks: 585689
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.