[meta] Context menus in Panorama

RESOLVED WONTFIX

Status

Firefox Graveyard
Panorama
P2
normal
RESOLVED WONTFIX
8 years ago
2 years ago

People

(Reporter: djc, Unassigned)

Tracking

Details

(Whiteboard: [aza])

(Reporter)

Description

8 years ago
TabCandy currently doesn't provide any context menus. I would expect some actions to be available both globally (click outside any tab set), per tab set and per tab. If nothing else, it helps discoverability a whole lot.
OS: Mac OS X → All
Priority: -- → P2
Hardware: x86 → All
Assigning to Aza to spec.
Assignee: nobody → aza

Comment 2

8 years ago
While this is some useful goodness, I'm punting until after Firefox 4.
Target Milestone: --- → Future

Updated

8 years ago
Assignee: aza → nobody
Whiteboard: [aza]

Updated

8 years ago
Duplicate of this bug: 604914

Updated

8 years ago
Blocks: 592204

Updated

8 years ago
Blocks: 603789

Comment 4

7 years ago
bugspam
Target Milestone: Future → ---
This is definitely a good idea. We need to come up with a list of commands that should be on the menu.
Keywords: uiwanted
No longer blocks: 603789

Updated

7 years ago
Blocks: 614462
Duplicate of this bug: 614462

Updated

7 years ago
Blocks: 603345

Updated

7 years ago
No longer blocks: 614462
Depends on: 660179
bugspam
No longer blocks: 653099
bugspam
Blocks: 660175
bugspam

(Fx7 was branched, removing open bugs from Fx7 meta bug, we won't create new meta bugs for upcoming Fx versions)
No longer blocks: 660175
Depends on: 587261
No longer blocks: 588032, 592204, 603345
Depends on: 588032, 592204, 603345
Depends on: 605092
Summary: Enable context menus in TabCandy → [meta] Context menus in Panorama
Blocks: 592204
No longer depends on: 592204
Assignee: nobody → limi
Keywords: uiwanted

Updated

7 years ago
Depends on: 588849

Updated

5 years ago
Assignee: limi → nobody

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.