Edit context menu should be provided to Search Box of Panorama

RESOLVED WONTFIX

Status

defect
P3
normal
RESOLVED WONTFIX
9 years ago
3 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

Trunk
Future
Dependency tree / graph

Firefox Tracking Flags

(blocking2.0 -)

Details

(Whiteboard: [ux][polish])

(Reporter)

Description

9 years ago
Build Identifier: 
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100917
Firefox/4.0b7pre ID:20100917195633

Arrow keys do not work in SearchBox in Panorama.
The search box should be as ordinary textbox.


Reproducible: Always

Steps to Reproduce:
1. Start Minefield with new profile
2. Enter Panorama (Ctrl + E)
3. Go Search 
4. Right Click or Shift+F10

Actual Results:
 Nothing happen.

Expected Results:
 Edit context menu should pops up.
(Reporter)

Updated

9 years ago
blocking2.0: --- → ?

Updated

9 years ago
Priority: -- → P3
This is nice to have, but will not hold back the release, blocking-.
blocking2.0: ? → -
Moving to beta 11, but we will most likely punt on this.
Blocks: 627096
No longer blocks: 585689
OS: Windows 7 → All
Hardware: x86 → All
Whiteboard: [ux][polish][good first bug]
Target Milestone: Firefox 4.0 → ---
No longer blocks: 627096
Target Milestone: --- → Future
Duplicate of this bug: 660179
Blocks: 590251
Whiteboard: [ux][polish][good first bug] → [ux][polish]

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.