Tab close button doesn't change according to tabClipWidth

RESOLVED DUPLICATE of bug 606901

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 606901
7 years ago
2 years ago

People

(Reporter: ithinc, Assigned: raymondlee)

Tracking

Dependency tree / graph

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101024 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101024 Firefox/4.0b8pre

When switching between groups, tab close button on background tabs doesn't change correctly.

Reproducible: Always

Steps to Reproduce:
1. Build two groups, group 1 with two tabs and group 2 with tweleve tabs
2. Switch from group 1 to group 2 with Ctrl + `
3. Close a tab in group 2, and switch to group 1 with Ctrl + `
Actual Results:  
The display of tab close buttons doesn't change after switching.


Maybe call adjustTabstrip after showOnlyTheseTabs?
(Reporter)

Updated

7 years ago
Blocks: 597043
(Assignee)

Updated

7 years ago
Assignee: nobody → raymond
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 1

7 years ago
The patch for bug 606901 should fix this as well
Depends on: 606901
(Assignee)

Updated

7 years ago
No longer depends on: 606901
(Assignee)

Updated

7 years ago
Depends on: 606901
(Assignee)

Updated

7 years ago
OS: Windows XP → All
Hardware: x86 → All
Version: unspecified → Trunk
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> The patch for bug 606901 should fix this as well

I confirm this.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 606901
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.