keyboard suggestion buffer doesn't commit when you click on a URL

VERIFIED DUPLICATE of bug 620695

Status

Fennec Graveyard
General
VERIFIED DUPLICATE of bug 620695
7 years ago
6 years ago

People

(Reporter: Stuart Parmenter, Assigned: blassey)

Tracking

Trunk
ARM
Android
Bug Flags:
in-litmus ?

Details

(Whiteboard: [VKB])

(Reporter)

Description

7 years ago
With HTC Sense UI its virtual keyboard doesn't commit the text you've typed when you click on a URL in the awesomebar, instead it erases the text you typed, closes the awesomebar, and doesn't load the page.
Whiteboard: [VKB]
tracking-fennec: --- → ?
Flags: in-litmus?
OS: Windows 7 → Android
Hardware: x86 → ARM
I see the same behavior with the stock keyboard (using swype, not sense).
(Assignee)

Updated

7 years ago
tracking-fennec: ? → 2.0-
(Assignee)

Updated

7 years ago
Assignee: nobody → blassey.bugs
tracking-fennec: 2.0- → 2.0+
(Assignee)

Updated

7 years ago
Duplicate of this bug: 619712
(Assignee)

Updated

7 years ago
Duplicate of this bug: 620695
Duplicate of this bug: 616980
Blocks: 620929

Comment 5

7 years ago
changing title as its not just HTC sense (comment 2)
Summary: HTC Sense keyboard suggestion buffer doesn't commit when you click on a URL → keyboard suggestion buffer doesn't commit when you click on a URL
the STR for this bug are invalid now since we don't have suggestions for the url bar. Going to work on this general issue in bug 620695.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 620695

Updated

6 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.