If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cross-folder navigation should not land on Trash folder.

VERIFIED DUPLICATE of bug 60776

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 60776
17 years ago
13 years ago

People

(Reporter: laurel, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using nov 17th commercial trunk build

This is one of the issues carried forward from main feature bug #17801...

Trash folders should be ignored by cross-folder navigation. Currently it seems
if the trash folder has unread messages, it is not landed on immediately, but
rather takes a couple rounds through the folders... I haven't figured out the
details, but you will be promptec for navigation to the trash folder (I was
using IMAP).

Comment 1

17 years ago
submitted twice

*** This bug has been marked as a duplicate of 60776 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.