Closed Bug 610349 Opened 9 years ago Closed 9 years ago

Firefox 4.0b7 displays a warning message each time a popup is trying to open

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 604419

People

(Reporter: scoobidiver, Unassigned)

References

()

Details

(Keywords: regression)

Each time I go to a website with a popup, the popup notifier message is displayed, even if the Block pop-up windows check box is checked (default value). 

This bug does not exist in Minefield 4.0b8pre.
Depends on: 574688
Whiteboard: 4b7
Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101108 Firefox/4.0b8pre

The popup info message appears below the toolbars even after "Don't show this message when popups are blocked" is checked and the page is reloaded.
blocking2.0: --- → ?
Depends on: 594294, 588317, 604419
Blocks: 574688
No longer depends on: 574688
Canceling blocking request, duping against the older bug.
Status: NEW → RESOLVED
blocking2.0: ? → ---
Closed: 9 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Whiteboard: 4b7
Duplicate of bug: 604419
No longer depends on: 604419
No longer depends on: 588317
You need to log in before you can comment on or make changes to this bug.