Intermittent "unrecognized output format" running tzoom, twinopen on Android Tegras

RESOLVED DUPLICATE of bug 610925

Status

defect
RESOLVED DUPLICATE of bug 610925
8 years ago
7 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1302950676.1302951341.9727.gz
Android Tegra 250 mozilla-central talos remote-tzoom on 2011/04/16 03:44:36 
s: tegra-068

Running test tzoom: 
		Started Sat, 16 Apr 2011 03:51:10
reconnecting socket
FIRE PROC: ' "MOZ_CRASHREPORTER_SHUTDOWN=1,MOZ_CRASHREPORTER_NO_REPORT=1,NO_EM_RESTART=1" org.mozilla.fennec  -profile /mnt/sdcard/tests/profile http://bm-remote.build.mozilla.org/getInfo.html'
reconnecting socket
FIRE PROC: ' "MOZ_CRASHREPORTER_SHUTDOWN=1,MOZ_CRASHREPORTER_NO_REPORT=1,NO_EM_RESTART=1" org.mozilla.fennec  -profile /mnt/sdcard/tests/profile http://bm-remote.build.mozilla.org/startup_test/fennecmark/fennecmark.html?test=Zoom%26webServer=bm-remote.build.mozilla.org'
reconnecting socket
pushing directory: /tmp/tmpe3AqHb/profile to /mnt/sdcard/tests/profile
	Screen width/height:1024/768
	colorDepth:24
	Browser inner width/height: 800/580

NOISE: __startSecondTimestamp1302951280998__endSecondTimestamp
Failed tzoom: 
		Stopped Sat, 16 Apr 2011 03:55:22
FAIL: Busted: tzoom
FAIL: unrecognized output format
Completed test tzoom: 
		Stopped Sat, 16 Apr 2011 03:55:22
RETURN: cycle time: 00:04:11<br>
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307854065.1307855622.11542.gz

And yes, I am going to keep retriggering on this one push until I get tzoom and tpan to finish, no matter how many times it takes.
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1307935965.1307936799.29070.gz

TinderboxPrint:FAIL: Busted: twinopen
TinderboxPrint:FAIL: unrecognized output format

[2011-06-12 20:49:12] <dbaron> philor, do you think we need a fourth bug for twinopen?
[2011-06-12 20:49:51] <philor> dbaron: jmaher says we need just one, rather than four
[2011-06-12 20:50:09] <philor> his theory is that it's all one OOM crash

(see also bug 650650, bug 662005)

Adding twinopen to summary of this bug.
Summary: Intermittent "unrecognized output format" running tzoom on Android Tegras → Intermittent "unrecognized output format" running tzoom, twinopen on Android Tegras
Switching to the One True unrecognized output format bug.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 610925
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.