Closed Bug 613316 Opened 9 years ago Closed 9 years ago

change default to autocompact from 100KB to something like 1 or 2 MB

Categories

(Thunderbird :: Preferences, defect)

x86
All
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 437657

People

(Reporter: Bienvenu, Assigned: Bienvenu)

Details

100kb is way too small with modern hard drives...
xref bug 379103 Compact folders when it will save over XXX should be measured in MB
OS: Windows 7 → All
Version: 3.0 → unspecified
this is a dup of bug 437657 - it sucks when bugs are misfiled in General component.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437657
You need to log in before you can comment on or make changes to this bug.